PopcornEater1963

Question for those who had tech issues with Flo...

Recommended Posts

I’ve subscribed since Flo took over. I don’t use a very sophisticated set-up. 

HDMI our of a laptop into the TV. 

I’ve never had major issues. 

If you’ve had issues, could you describe your signal delivery set-up? 

I’m wondering if apps, etc. are making things worse than better. 

 

 

 

Share this post


Link to post
Share on other sites

4K Samsung TV

Roku Ultra

4K  HDR 4.4.4.   HDCP 2.2.  22.28 GB  HDMI cable

350 MB RCN Cable signal (single user)

Motorola Dual Band 16x4 DOCSIS 3.0 Router 30 ft. away

Marantz 7.2 Receiver w/ Martin Logan speakers

 

The system receiving Flo on my end is over-qualified.

 

Note:   My issues were for Finals only.  Watched every other broadcast with superior service, best year ever with Flo with this one exception.  I am convinced the problem with Finals was totally due to poor decision-making on Flo’s part. Not acceptable!

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, PopcornEater1963 said:

I’ve subscribed since Flo took over. I don’t use a very sophisticated set-up. 

HDMI our of a laptop into the TV. 

I’ve never had major issues. 

If you’ve had issues, could you describe your signal delivery set-up? 

I’m wondering if apps, etc. are making things worse than better. 

 

 

 

Watched same way but went to bed before the crap storm started last 2 Corps. First ten corps and Marines had stutter steps here and there, 2 freeze ups and 2 few seconds of black screen.  Work IT but not internet/network. My guess is issues were from not enough resources to get the transmission to the number of people watching. Depending on how good the route was between where Flo was sending and where you are at was biggest issue in differences in quality. No idea about the apps some people mentioned and wonder if extra hoops jumped thru to use the apps slowed things down more.

Have watched college football games using pc/hmdi cable/tv without issue using google chrome. Once watched a second game at same time using tablet and no issues at all. 

Edited by JimF-LowBari

Share this post


Link to post
Share on other sites
2 hours ago, PopcornEater1963 said:

I’ve subscribed since Flo took over. I don’t use a very sophisticated set-up. 

HDMI our of a laptop into the TV. 

I’ve never had major issues. 

If you’ve had issues, could you describe your signal delivery set-up? 

I’m wondering if apps, etc. are making things worse than better. 

 

 

 

Did you watch prelims / semi's and Finals on flo? 

No apps straight Flo web page.  NETGEAR CM1000 and NETGEAR Nighthawk Pro XR500 WiFi Router - I am connected via Ethernet not wireless. 

C                    o                                    u              l          d   not          W          a         t        c      h 

S                                                                          k                                                    i                        pppppp                     ed                       and           F             r             o            z       e . 

  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, PopcornEater1963 said:

I’ve subscribed since Flo took over. I don’t use a very sophisticated set-up. 

HDMI our of a laptop into the TV. 

I’ve never had major issues. 

If you’ve had issues, could you describe your signal delivery set-up? 

I’m wondering if apps, etc. are making things worse than better. 

 

 

 

iMac wired to Network using Chrome

iPad via wifi to Network using Chrome

TV via wifi to Network using ROKU

The only time I had trouble was on finals night.

  • Like 2

Share this post


Link to post
Share on other sites

I have done the HDMI laptop to tv for the past several years. I found the picture quality to not always be what I wanted, but it was serviceable and enjoyable.

This year I purchased the Amazon Fire Stick 4K and got the Flosports app. I found that to be the best Flo "experience" since Flo has been involved. That, obviously, came to a crashing halt Saturday night. I had lag issues with Phantom, but it corrected and all was fine for corps 11 thru 5......here is the weird part for me...I was watching the Multi Cam feed and during the Cavies show, switched to High Cam......MISTAKE!!!! that seemed to set the roller coaster into motion for getting kicked out of DCI Finals. Several reoccurring error messages, that to be honest, once I clicked "OK" and then back into the event, worked quickly. I would only miss a few seconds of performance. Did this all the way thru Bloooo's show. During Blue Devils, I was constantly kicked back to the app's main screen and the audio from the PBA (yes, that Williams guy lol), serveral tries to get back into DCI had both the bowling and DCI audio and sometimes no audio....CRAZY!! 

 

I have standard Xfinity 150 internet with their router and it is only 10 feet away from my TV/Fire Stick...which works flawlessly with any other app I stream content thru, including Flo up until Saturday night!!   

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, PopcornEater1963 said:

I’ve never had major issues. 

So you have had issues, just not "major" ones?

I have used various laptops and browsers, usually hardwired to the home router but occasionally at hotels (both hardwired and WiFi).  Stream quality comparable to the pros was achievable with each of these combinations.  But there is always a transmission interruption that derails the broadcast at some point.  That may not be a "major" issue if you are sitting there with your finger poised over the refresh button.  Forget about kicking back in the lounge chair, though.  And if you have other commitments at show time, and want to record a broadcast for later viewing like you would with a TV program, it is not possible when the broadcast requires these manual refreshes.

Share this post


Link to post
Share on other sites
14 minutes ago, Prtzdle said:

I have done the HDMI laptop to tv for the past several years. I found the picture quality to not always be what I wanted, but it was serviceable and enjoyable.

This year I purchased the Amazon Fire Stick 4K and got the Flosports app. I found that to be the best Flo "experience" since Flo has been involved. That, obviously, came to a crashing halt Saturday night. I had lag issues with Phantom, but it corrected and all was fine for corps 11 thru 5......here is the weird part for me...I was watching the Multi Cam feed and during the Cavies show, switched to High Cam......MISTAKE!!!! that seemed to set the roller coaster into motion for getting kicked out of DCI Finals. Several reoccurring error messages, that to be honest, once I clicked "OK" and then back into the event, worked quickly. I would only miss a few seconds of performance. Did this all the way thru Bloooo's show. During Blue Devils, I was constantly kicked back to the app's main screen and the audio from the PBA (yes, that Williams guy lol), serveral tries to get back into DCI had both the bowling and DCI audio and sometimes no audio....CRAZY!! 

 

I have standard Xfinity 150 internet with their router and it is only 10 feet away from my TV/Fire Stick...which works flawlessly with any other app I stream content thru, including Flo up until Saturday night!!   

I thought I was in a twilight zone.. Trying to listen to BD while two guys where yammering about Williams.. was a test in patience and drowning out the noise.. 

  • Like 2

Share this post


Link to post
Share on other sites
3 minutes ago, Glenn426 said:

I thought I was in a twilight zone.. Trying to listen to BD while two guys where yammering about Williams.. was a test in patience and drowning out the noise.. 

I kept trying to go out and back in, switch between camera feeds, anything, but to no avail!!! Very frustrating!! Then all of a sudden when Dennis and Lindsey came on for the awards ceremony.......BOOM......crystal clear video and audio. It was like someone saw a switch  and clicked it lol 

what gets me is the awards are broadcast live over several social media outlets and had ZERO issues!! 

Share this post


Link to post
Share on other sites

Flo Sports App via Apple TV 4K, HDMI into Denon 7.2 AV Receiver, HDMI into 65" Vizio M-Series 4K. 5mghz wireless from Motorola Router. 158 mbps avg on speed tests through the evening. No issues until Cavies. Then started getting the error below. Hit menu button, choose high cam or multi-cam option and it was right back. Happened every 15-30 seconds through out the entire last 4 corps and retreat. 

 

48527758002_27ec444d43_m.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.