Sign in to follow this  
corpsband

embedding tweets

Recommended Posts

tried to embed the following tweet

 

https://twitter.com/dcicolts/status/802971323756662784

 

and i get a some sort of 403 error message embedded instead

 

Edited by JohnD
Removed iframe with error - jmd

Share this post


Link to post
Share on other sites

i can recreate the problem in Chrome on my desktop under macOS 10.12 and Safari under iOS 10.2.  I've researched the issue in the Invision forums / knowledgebase and can't find an answer ... so have posted in their support forum.  Let's see what they come-up with.  If nothing in the next couple of days, I'll open a ticket with Invision.

For now - let's stay away from attempting to embed Tweets.

Thanks!

 

Share this post


Link to post
Share on other sites

No luck in the community support forums - so have opened a ticket. Stay tuned.

Share this post


Link to post
Share on other sites

I believe I have it fixed now.  Chalk it up to 'Security tuning'

Simply paste the URL for the tweet into the Post editor ... and the system will automatically embed the tweet in the post.

Easy-peasy (now that it works properly)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.