Jump to content


Photo
- - - - -

Louisville VOD unavailable


  • Please log in to reply
7 replies to this topic

#1 Bill M

Bill M

    DCP Rookie

  • Members
  • Pip
  • 70 posts

Posted 19 June 2012 - 01:48 AM

I can see from postings that people have watched the Louisville VODs but for me they are showing as currently unavailable, error code VE_FMS_CONNECT_FAILED. Anyone else?

#2 zachariaswmb

zachariaswmb

    DCP Fanatic

  • Members
  • PipPipPipPipPip
  • 4,148 posts

Posted 19 June 2012 - 09:06 AM

Working for me now. Try again?

Zachary Allyn

Southwind 2006
Phantom Regiment 2008
Crusaders Brass Team 2009
Empire Statesmen 2010 - 2013


#3 Guardguy89

Guardguy89

    DCP Fanatic

  • Members
  • PipPipPipPipPip
  • 1,235 posts

Posted 19 June 2012 - 09:07 AM

Working for me too - just tried.

#4 mikespeed

mikespeed

    DCP Veteran

  • Members
  • PipPipPip
  • 182 posts

Posted 19 June 2012 - 09:57 AM

I've had it up to *here* with the Fan Network. I finally get out of class to watch the VOD's, and it tells me I'm locked out, and now I just have to wait for 4 hours. I know FOR A FACT that nobody else is logged on to my account. You'd think for the money we spend, they'd give us better service than "well uh, you'd better just wait or something." How ridiculous.
Rant over.

#5 joeybabay

joeybabay

    DCP Rookie

  • Members
  • Pip
  • 72 posts

Posted 19 June 2012 - 11:23 AM

Worked fine for me minutes after posting last night. FN can be a funky thing and unless you tell it to log you off - will keep you signed on from last viewing. Did you go to different computer from your last viewing?

#6 prd9601

prd9601

    DCP Rookie

  • Members
  • Pip
  • 25 posts

Posted 19 June 2012 - 01:49 PM

Is anyone else having issues with VOD playback on FanNetwork? I have jerky video but audio is fine. Looks like Flash Player is shooting my CPU to 100% on the site. I do not have this issue with Flash on YouTube or Vevo. Any suggestions as to what my problem may be?

#7 Bill M

Bill M

    DCP Rookie

  • Members
  • Pip
  • 70 posts

Posted 19 June 2012 - 05:55 PM

Home from work and having watched the England game, Fan Network is now working. No idea what was wrong there. Same computer, didn't have to log back in. But I will say that the quality of the videos seems better this year to me.

#8 jjeffeory

jjeffeory

    DCP Fanatic

  • Members
  • PipPipPipPipPip
  • 6,532 posts

Posted 19 June 2012 - 07:14 PM

Worked fine for me minutes after posting last night. FN can be a funky thing and unless you tell it to log you off - will keep you signed on from last viewing. Did you go to different computer from your last viewing?


Still working for me...

Jeff





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Please review Drum Corps Planet's Terms of Use and Privacy Policy.
The contents of this site are copyright (C) 2005-2010 DCP Partners, LLC and all rights are reserved. Requests for use may be directed to the DCP Office.
Drum Corps Planet™ and the DCP logo are trademarks of DCP Partners, LLC. All rights reserved. All other marks are the property of their respective owners.